Tivemos um problema em um cliente que possui equipamentos com o Sistema Operacional Windows CE (sem suporte deste 2014 pela Microsoft) os equipamentos não conectava via RDP em servidores Windows Server 2012 R2. Isso ocorreu porque o serviço de RDP gerou um novo certificados tipo SHA2, porém o Windows CE não consegue estabelecer comunicação com certificados tipo SHA2, com isso o procedimento foi gerar um certificado SHA1 e alterar o certificado no protocolo do servidor RDP. Obs.: Mesmo alterando a política de não utilizar certificado na conexão o equipamento com Windows CE não conectava. Segue o procedimento para a alteração deste certificado do protocolo RDP: 1) Instalar o IIS no servidor no qual você quer estabelecer a conexão 1) Gerar um certificado AUTOASSINADO dentro do IIS conforme abaixo: Após isso EXPORTAR ele com a chave privada e importe o mesmo dentro da pasta de Área de trabalho remota, através da console de certificados, segue tela: Identifique o...
Usando o comando GPRESULT para identifcar qual GPO está demorando a executar no logon dos usuários O comando a ser realizado é através do CMD no servidor e/ou estação de trabalho que o usuário está logando e apresentando a lentidão: Gpresult /h C:\TEMP\report.html /user:contoso\user001 /f . /h para gerar o arquivo no formato HTML C:\Tempo\report.htm l (Caminho onde o arquivo será gerado) /user:contoso (nome do domínio) user001 (usuário com problema/lentidão) /f substituir o arquivo report.html caso ele já exista Com isso ele irá mostrar o tempo de TODAS as GPOs que o usuário USER001 está aplicando e o tempo de cada uma das GPOs, segue tela abaixo de exemplo: Com isso é possível corrigir a GPO que está apresentando o problema. Abraços
Oi pessoal, Recentemente, enfrentei um problema em que o Serviço: "Remote Desktop Licensing Services" não iniciava. O erros que apresentavam eram: 1) The Remote Desktop Licensing service cannot start. The following error occurred: Can't initialize Cryptographic - error code 5. 2) Windows could not start the Terminal Services Licensing on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code -1073672191. Esse problema está endo gerado pelos arquivos criptográficos da RSA perdendo suas permissões, bloqueando assim o gerenciador de licenciamento e desativando-o naturalmente. Com isso faça o procedimento abaixo para a resolução do problema: Vá na pasta abaixo: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys Verifique se todas as permissões nesses arquivos estão configuradas corretamente. No Server 2008, você deve ver um pequeno símbolo de ...
Comentários
Postar um comentário